Facebook  

[ffzmobile] FFZ Mobile

Last Update: 3/8/2016 12:42 PM
Author
Print | Email Notification    
9/3/2014 3:23 PM
 
Quote
OFFLINE
Post: 6,465
Registered in: 5/25/2006
Vorrei segnalare un problema sull'app di ffz mobile per Android. Spesso non si aggiorna la bacheca (non mi fa vedere i forum a cui partecipo), a parte questo continua a segnare notifiche e ffz mail nonostante siano tutte già visualizzate. Ho provato più volte ad uscire dall'app, fare logout e addirittura spegnere il telefono ma continua a segnare le stesse notifiche.
9/4/2014 1:36 PM
 
Quote
OFFLINE
Post: 12,785
Registered in: 8/26/2000
FreeForumZone Admin
Re:
Sofi810, 03/09/2014 15:23:

Vorrei segnalare un problema sull'app di ffz mobile per Android. Spesso non si aggiorna la bacheca (non mi fa vedere i forum a cui partecipo), a parte questo continua a segnare notifiche e ffz mail nonostante siano tutte già visualizzate. Ho provato più volte ad uscire dall'app, fare logout e addirittura spegnere il telefono ma continua a segnare le stesse notifiche.




Per le notifiche è strano dovrebbero azzerarsi, verifichiamo comunque se ci sono problemi a riguardo.

Per l'autenticazione ci sono ancora dei problemi che verranno sistemati alla prossima versione.
Se accade che non entra "bene" ovvero non vedi i forum a cui partecipi dovrebbe essere sufficiente uscire e rientrare nell'app.
[Edited by admin 9/4/2014 1:36 PM]



9/18/2014 1:21 PM
 
Quote
OFFLINE
Post: 17,677
Registered in: 2/6/2003
Ciao, volevo segnalarti la mancata sincronia delle notifiche di nuovi post e nuove FFZmail... Ma vedo che sono arrivato tardi! [SM=g27990]
Piuttosto, ho notato che durante la composizione di un messaggio, se ruoto lo schermo e poi lo riporto in posizione iniziale perdo tutto quello che ho scritto.

EDIT: ho un Nexus 4.
[Edited by Raiden il Redentore 9/18/2014 1:22 PM]
12/9/2014 7:21 PM
 
Quote
OFFLINE
Post: 8,995
Registered in: 7/6/2003
Age: 22
Salve ho un problema,

ho acquistato un Samsung S4 che ho aggiornato a KitKat 4.4.2, al momento dell'installazione se mi loggo accedo e mi presenta automaticamente la pagina iniziale con i vari forum a cui sono registrato.

Dopo qualche ora che ho chiuso l'applicazione o dopo un riavvio (il giorno seguente), loggandomi non si apre la pagina iniziale con i forum a cui partecipo, ma quella generale con la lista dei forum di Freeforum... pur essendo autenticato nel pannello impostazioni, nel momento in cui entro in uno dei miei forum mi vede come ospite e non come utente loggato.
Unico sistema per risolvere è una cancellazione dei dati dell'app dalle Impostazioni di Android (la sola cancellazione della cache non basta) e riautenticarmi.

A quanto ho capito non sono l'unico ad avere questo problema.
A cosa è dovuto?
12/10/2014 9:47 AM
 
Quote
OFFLINE
Post: 12,785
Registered in: 8/26/2000
FreeForumZone Admin
Re:
Coma White, 09/12/2014 19:21:

Salve ho un problema,

ho acquistato un Samsung S4 che ho aggiornato a KitKat 4.4.2, al momento dell'installazione se mi loggo accedo e mi presenta automaticamente la pagina iniziale con i vari forum a cui sono registrato.

Dopo qualche ora che ho chiuso l'applicazione o dopo un riavvio (il giorno seguente), loggandomi non si apre la pagina iniziale con i forum a cui partecipo, ma quella generale con la lista dei forum di Freeforum... pur essendo autenticato nel pannello impostazioni, nel momento in cui entro in uno dei miei forum mi vede come ospite e non come utente loggato.
Unico sistema per risolvere è una cancellazione dei dati dell'app dalle Impostazioni di Android (la sola cancellazione della cache non basta) e riautenticarmi.

A quanto ho capito non sono l'unico ad avere questo problema.
A cosa è dovuto?



Le app presto verranno aggiornate con un nuovo sistema di autenticazione, ci saranno delle novità presto anche per ffz.

Quel problema può avvenire, anche se raramente, però se esci e riapri l'app dovrebbe funzionare correttamente.




12/12/2014 11:55 AM
 
Quote
OFFLINE
Post: 8,995
Registered in: 7/6/2003
Age: 22
A volte non mi fa loggare , altre volte si, senza criterio, dopo ore.
Unico sistema effettivo è cancellazione della cache.

Comunque aspettiamo questo ulteriore aggiornamento, sperando esca presto.
[Edited by Coma White 12/12/2014 11:56 AM]
9/11/2015 11:52 AM
 
Quote
OFFLINE
Post: 6,605
Registered in: 9/22/2004
Salve a tutti ,

se riuscite a aggiustarlo almeno l'errore del login (che non lo salva)

forum MOBILE online,( nel mio forum ) sarà eccezionale.

grazie



9/14/2015 9:37 AM
 
Quote
OFFLINE
Post: 12,785
Registered in: 8/26/2000
FreeForumZone Admin
arma, puoi specificare meglio il problema?

Parli dell'app o della versione mobile del sito?

La versione mobile navigabile tramite password non ha il "salva password" (ma ce lo hanno comunque i browser).

Per l'app l'autenticazione è molto più stabile a seguito degli interventi fatti nelle ultime settimane. A breve ci saranno anche degli aggiornamenti per le app con molte novità.




9/14/2015 10:58 AM
 
Quote
OFFLINE
Post: 6,605
Registered in: 9/22/2004
Intendo, la versione mobile navigabile online (via web)

non me la salva neanche nel browser..


ciao
1/25/2016 10:13 PM
 
Quote
OFFLINE
Post: 6,465
Registered in: 5/25/2006
Sia su browser in versione mobile che su app, i link contenuti in un messaggio compaiono separati dal testo come se si fosse premuto invio. E' possibile risolvere questo bug? Se serve metto uno screenshot

1/27/2016 9:52 AM
 
Quote
OFFLINE
Post: 1,689
Registered in: 11/10/2000
FreeForumZone Admin
Metti pure uno screenshot.
Abbiamo aggiornato proprio ieri l'home page iniziale di FreeForumZone Mobile



______________________
Freeforumzone admin
1/27/2016 1:17 PM
 
Quote
OFFLINE
Post: 6,465
Registered in: 5/25/2006
Come vedi la parola "benvenuto" è il link alla relativa cartella. Nella versione desktop appare normalmente, mentre in quella mobile a caporiga. Succede così con tutti i link.
2/5/2016 4:41 PM
 
Quote
OFFLINE
Post: 8,648
Registered in: 7/15/2009
Codici FFZ/HTML non recepiti nei titoli dei topic in "Discussioni Recenti"

ADMIN & Staff, ho già segnalato questo errore in "suggerimenti" un mese e mezzo fa, ma probabilmente avrei dovuto farlo qui.

Vi segnalo che, quando si clicca sul pulsante "Discussioni Recenti" dalla versione mobile del forum, i codici FFZ e HTML non vengono recepiti nei titoli dei topic. Alcuni titoli diventano proprio illeggibili e brutti da vedere. La funzione "discussioni recenti" è molto utilizzata, soprattutto se si naviga con sistema mobile. Vi prego di risolvere al più presto, Grazie!

Questo è quanto appare:

[Edited by Compix83 2/5/2016 4:42 PM]
2/5/2016 4:55 PM
 
Quote
OFFLINE
Post: 12,785
Registered in: 8/26/2000
FreeForumZone Admin
Grazie segnalazione.

Avevamo visto anche quella nell'altra discussione.

L'errore è stato corretto ma sarà online dalla prossima versione.



2/5/2016 6:27 PM
 
Quote
OFFLINE
Post: 8,648
Registered in: 7/15/2009
Grazie Admin, non vedo l'ora che esca!
Nuova Discussione
 | 
Rispondi
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Home Forum | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.2] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 3:16 AM. : Printable | Mobile
Copyright © 2000-2020 FFZ srl - www.freeforumzone.com