Previous page | 1 | Next page

" La connessione non è privata" su Freeforumzone

Last Update: 10/16/2021 12:25 PM
Author
Print | Email Notification    
10/12/2021 11:39 AM
 
Quote
OFFLINE
Post: 26,024
Registered in: 1/3/2010
La navigazione su tutti i forum della piattaforma FREEFORUMZONE, risulta a tutt'oggi inaccessibile ed appare la dicitura LA CONNESSIONE NON E' PRIVATA. con il browser Google Chrome installato su due miei portatili con sistema operativo Windows 7 Ultimate, e Windows XP, dal giorno in cui ci fu il problema di certificati con tutti i tipi di chrome, che voi avevate affrontato e risoltoma solo per alcuni tipi di google chrome.
Infatti su un altro mio portatile con sistema operativo Windows 7 starter, e sui cellulari con il google chrome, si riesce ad accedere regolarmente.
Con il Firefox il problema non si presenta su nessun portatile.
Vi prego di cercare di risolvere questa limitazione che penso possa riguardare anche molti altri utenti con sistemi un po' datati come nel mio caso, e che comunque mi obbliga ogni volta che mi occorre di accedere, di doverlo fare con altro portatile o con altro browser.
10/13/2021 10:45 PM
 
Quote
ONLINE
Post: 14,000
Registered in: 8/26/2000
FreeForumZone Admin
Puoi essere più specifico?

Qual è l'errore esatto?

Puoi provare a pulire i file temporanei del browser o a provare la navigazione anonima?

Attualmente i certificati sono corretti e tutta la catena di certificazione è valida



10/16/2021 12:25 PM
 
Quote
OFFLINE
Post: 26,024
Registered in: 1/3/2010
RIporto qui di seguito le frasi esatte che appaiono a video quando tento di entrare in un qualsiasi ambito di freeforumzone sia nel mio sito che di chiunque altro, con il browser di google chrome, nonostante abbia pulito i file temporanei e provato anche la modalità anonima:

"La connessione non è privata
Gli utenti malintenzionati potrebbero provare a carpire le tue informazioni da credenti.freeforumzone.com (ad esempio, password, messaggi o carte di credito). Ulteriori informazioni
NET::ERR_CERT_DATE_INVALID "

Ciò non accade con il firefox oppure con google chrome installato su un portatile che ha windows 7 starter.
Per capire se questo problema accade solo sui miei computer datati, oppure se si presenta anche su analoghi sistemi con il chrome, bisognerebbe che facciate una prova su vari portatili con i diversi sistemi operativi.
Mi è infatti disagevole passare ogni volta a firefox per entrare su freeforumzone.
Saluti e grazie se potete far qualcosa per risolvere il problema
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
Nuova Discussione
 | 
Rispondi

Feed | Forum | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.6.0] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 12:57 PM. : Printable | Mobile
Copyright © 2000-2021 FFZ srl - www.freeforumzone.com