[foto] Per alcuni manca pulsante carica file/foto

Full Version   Print   Search   Utenti   Join     Share : FaceboolTwitter
Rocco-admin
00Sunday, December 29, 2019 1:54 PM

Ciao,
da qualche giorno solo per alcuni utenti (a quanto pare tutti accomunati dall'avere ancora windows 7) non appare più il pulsante carica file/foto.
Mi dicono inoltre che agendo in modalità "modifica post" riappare il pulsante.

Non so cosa sia successo: io non ho recentemente fatto modifiche importanti alla grafica/layout.

Allego la videata che mi ha inviato un utente con il problema e la videata di quello che invece appare a me e alla maggioranza degli utenti.

Robert.x
00Monday, January 6, 2020 1:29 AM
Ciao stesso problema con i miei utenti gli sto forzando di aggiornare i sistemi e soprattutto i browser,io sul mio con windows 10 nessun problema,fai aggiornare i browser ai tuoi utenti che magari per pigrizia neanche lo fanno possono usare chrome o firefox aggiornati possibilmente.
admin
00Tuesday, January 7, 2020 9:50 AM
Re:
Rocco-admin, 29/12/2019 13.54:


Ciao,
da qualche giorno solo per alcuni utenti (a quanto pare tutti accomunati dall'avere ancora windows 7) non appare più il pulsante carica file/foto.
Mi dicono inoltre che agendo in modalità "modifica post" riappare il pulsante.

Non so cosa sia successo: io non ho recentemente fatto modifiche importanti alla grafica/layout.

Allego la videata che mi ha inviato un utente con il problema e la videata di quello che invece appare a me e alla maggioranza degli utenti.





Sai dirmi con che browser?

Noi non abbiamo aggiornato nulla, ma è probabile che dipenda da qualche incompatibilità con i vecchi sistemi.
Rocco-admin
00Tuesday, January 7, 2020 7:06 PM
Re: Re:
admin, 07/01/2020 09.50:




Sai dirmi con che browser?

Noi non abbiamo aggiornato nulla, ma è probabile che dipenda da qualche incompatibilità con i vecchi sistemi.



Le segnalazioni riguardano più browser: l'unica certezza è che le lamentele sono arrivate esclusivamente da utenti che hanno sistemi operativi obsoleti (Vista e Win7).





admin
00Thursday, January 9, 2020 12:17 PM
Ora dovrebbe funzionare nuovamente.

Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 9:17 AM.
Copyright © 2000-2020 FFZ srl - www.freeforumzone.com